US Platform 2: Registry and General sensor image processing is slow (IM-3798).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 17, 2020 - 21:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2020 - 16:31 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slow processing of Registry and General sensor image. In Asset -> Registries page, only the Repository column is getting updated with data, all other columns will still show 0, and status would be marked as FINISHED. Further updates will be shared as they become available.
Ticket reference for this incident is IM-3798
Posted May 17, 2020 - 06:59 PDT
This incident affected: US Platform 2 (Container Security (CS)).