US Platform 3 : Assets are not visible within AssetView and Cloud Agent
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 days ago. Nov 08, 2018 - 14:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Nov 08, 2018 - 09:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Nov 08, 2018 - 08:59 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Host Assets to not be visible within AssetView and Cloud Agent applications. Customers will also see that Dashboards are presenting an error. Further updates will be shared as they become available.
Posted 5 days ago. Nov 08, 2018 - 08:08 PST
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV)).