US Platform 1 and 2: UI/APIs are inaccessible ( IM-11552 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 06, 2024 - 17:48 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue causing UI/APIs to become inaccessible on US Platform 1 and US Platform 2.

A fix has been implemented.
We are monitoring the results; further updates will be shared as they become available.
Posted May 06, 2024 - 08:19 PDT
Investigating
Qualys Cloud Platform Operations has identified the issue causing UI/APIs to become inaccessible on US Platform 1 and US Platform 2.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11552
Posted May 06, 2024 - 06:34 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), VMDR OT) and US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), VMDR OT).