US Platform 3: Some of the VM/PC/PCI/WAS Scans are showing incorrect status in the UI (IM-2835).
Incident Report for Qualys, Inc.
Resolved
The scan status are changing as expected. This incident has been resolved.
Posted Nov 04, 2019 - 05:55 PST
Update
Qualys Cloud Platform Operations continues to work on fix for this issue. Current backlog of VM/PC/PCI/WAS Scans in an incorrect status within the Qualys UI has reduced. Further updates will be shared as they become available.
Posted Nov 03, 2019 - 21:28 PST
Identified
Qualys Cloud Platform Operations has identified the issue and has taken the corrective action.The count of VM/PC/PCI/WAS Scans showing an incorrect status within the Qualys UI is on reducing trend. Further updates will be shared as they become available.
Posted Nov 03, 2019 - 09:47 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/PCI/WAS Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted Nov 03, 2019 - 00:25 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM), Policy Compliance (PC), PCI Compliance (PCI), Web Application Scanning (WAS)).