EU Platform 2: Intermittent Agent Connection failure towards QAGPUBLIC (IM-6442)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 18:01 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix on EU Platform 2 that is causing Cloud Agents to intermittently fail while connecting to the Qualys Cloud Platform. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management, Policy Compliance, Cloud Agent, AssetView, and Asset Inventory modules. Qualys would monitor the fix. Further updates will be shared as they become available.
The ticket reference for this activity is IM-6442.
Posted Jun 10, 2021 - 05:54 PDT
Identified
Qualys Cloud Platform Operations has identified the issue and is implementing one more fix on EU Platform 2 that is causing Cloud Agents to intermittently fail while connecting to the Qualys Cloud Platform. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management, Policy Compliance, Cloud Agent, AssetView, and Asset Inventory modules. Qualys would monitor the fix. Further updates will be shared as they become available.
The ticket reference for this activity is IM-6442.
Posted Jun 09, 2021 - 06:01 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix on EU Platform 2 that is causing Cloud Agents to intermittently fail while connecting to the Qualys Cloud Platform. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management, Policy Compliance, Cloud Agent, AssetView, and Asset Inventory modules. Qualys would monitor the fix. Further updates will be shared as they become available.
The ticket reference for this activity is IM-6442.
Posted Jun 08, 2021 - 10:55 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on EU Platform 2 that is causing Cloud Agents to intermittently fail while connecting to the Qualys Cloud Platform. Users will notice that the latest information related to Cloud Agent is delayed in appearing within Vulnerability Management, Policy Compliance, Cloud Agent, AssetView, and Asset Inventory modules. Further updates will be shared as they become available.
The ticket reference for this activity is IM-6442.
Posted Jun 08, 2021 - 03:48 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Policy Compliance (PC), Vulnerability Management (VM)).