AU Platform 1 : Intermittent issues while loading VM module (IM-11815)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 10:23 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix and are monitoring the results.

Further updates will be shared as they become available.
Posted Nov 09, 2024 - 09:52 PST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2024 - 09:10 PST
Investigating
Qualys Cloud Platform Operations is investigating intermittent issues while loading VM module through portal front and qglogin (landing page).

Workaround - User's can directly access the UI via https://qualysguard.qg1.apps.qualys.in/vm/#/
Posted Nov 09, 2024 - 06:24 PST
This incident affected: AU Platform 1 (Vulnerability Management (VM)).