EU Platforms 2: PA/SCA Agent Backlog (IM-12571)

Incident Report for Qualys, Inc.

Investigating

We are currently investigating this issue.
Posted Apr 07, 2026 - 10:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2026 - 10:06 PDT

Investigating

Qualys Cloud Platform Operations has identified an issue causing PA/SCA agent backlogs on EU Platform 2.

Further updates will be shared as they become available.
Ticket reference for this activity: IM-12571
Posted Apr 07, 2026 - 07:19 PDT
This incident affects: EU Platform 2 (Policy Audit (PA), Security Configuration Assessment (SCA)).