EU Platform 2: Performance degradation in VMDR Vulnerabilities Details Tab (IM-10211)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 08:22 PDT
Update
Qualys Cloud Platform Operations continues to monitor the issue causing performance degradation in VMDR Vulnerabilities Details Tab on Qualys EU Platform 2. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-10211
Posted Aug 05, 2022 - 07:44 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in VMDR Vulnerabilities Details Tab on Qualys EU Platform 2. This incident will be monitored through resolution. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-10211
Posted Aug 04, 2022 - 10:02 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue causing performance degradation in VMDR Vulnerabilities Details Tab on Qualys EU Platform 2. Some users may notice that VMDR Vulnerabilities Details data take longer than expected to be visible within VMDR.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-10211
Posted Aug 04, 2022 - 07:55 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM)).