US Platform 2: VM and PC On-Demand Report Issue [IM-12607]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 22:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 19:54 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue that causes errors when launching On-Demand Reports. Some users may encounter errors or experience longer-than-expected launch times for their reports.

We will provide updates as more information becomes available.

Ticket reference for this issue: IM-12607.
Posted Apr 23, 2026 - 17:35 PDT
This incident affected: US Platform 2 (Policy Audit (PA), Vulnerability Management (VM)).