US Platform 1, US Platform 2, US Platform 3, EU Platform 2: Whitelabel Error Page appears while accessing the Admin Module and the associated tabs in the Admin Module [IM-12852]

Incident Report for Qualys, Inc.

Identified

The issue has been identified and our Engineering team is working on the fix.
Posted Sep 09, 2026 - 05:47 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue impacting users who are unable to access the Admin module. Affected users may encounter a "Whitelabel Error Page" when accessing the Admin Module and the associated tabs in the Admin Module.

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12852.
Posted Sep 09, 2026 - 03:55 PDT
This incident affects: US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).