Qualys IN Platform 1 Maintenance Notification
Scheduled for Nov 7, 05:00 - 13:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted 7 days ago. Oct 11, 2017 - 17:38 PDT
Scheduled
Planned downtime maintenance on the Qualys IN Platform 1 requires an 8-hour downtime on 7 November 2017 starting at 18:30 IST (13:00 UTC) and ending on 8 November 2017 at 02:30 IST (21:00 UTC).

For details, see https://www.qualys.com/notifications/platform-in1/
Posted 10 days ago. Oct 09, 2017 - 11:12 PDT
This scheduled maintenance affects: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).