A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2025 - 17:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2025 - 14:25 PDT
Investigating
Our Qualys Cloud Operations team is currently investigating an issue where Scan results from Scanner Appliance are not merging as expected when using the Unauthenticated Merge/Correlation Identifier method. Agentless Identifier merge method is not impacted. At this time, users will notice that scans relying on the Correlation Identifier will appear as separate, unmerged assets impacting asset consolidation and reporting accuracy. This is impacting Windows, Linux and MacOS Platforms. Further updates will be shared as they become available. The IM ticket fro reference is IM-12301
Posted Sep 23, 2025 - 13:35 PDT
This incident affects: IN Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), EU Platform 1 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), CA Platform 1 (Cloud Agent (CA)), US Platform 4 (Cloud Agent (CA)), AE Platform 1 (Cloud Agent (CA)), AU Platform 1 (Cloud Agent (CA)), KSA Platform 1 (Cloud Agent (CA)), EU Platform 3 (Cloud Agent (CA)), and UK Platform 1 (Cloud Agent (CA)).