EU POD 2 and UK POD 1 : Assets are not visible in CyberSecurity Asset Management, Global Asset View, AssetView and Cloud View (IM-11926)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 06:14 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 12, 2025 - 02:24 PST

Update

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 02:22 PST

Identified

We are continuing to work on a fix for this issue.
Posted Feb 12, 2025 - 02:22 PST

Investigating

The Qualys Cloud Platform Operations team is currently investigating an issue where assets are not seen in CyberSecurity Asset Management, Global Asset View, AssetView and Cloud View.

We will provide further updates as they become available.

The reference number for this incident ticket is IM-11926
Posted Feb 12, 2025 - 02:06 PST
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)) and UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)).