US Platform 2: Network Capacity Enhancement (CMB-362357 to CMB-362360)

Scheduled for Aug 20, 19:00 - 22:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 12, 2026 - 00:55 PDT

Scheduled

Qualys NetOps team has scheduled a phased wise maintenance activity to enhance the network capacity of US2 POD and the first phase of the activity would be conducted on 21 Aug 2:00 AM - 5:00 AM UTC (20 Aug: 7:00 PM – 10:00 PM PT). No service impact is expected during this maintenance window.
Posted Aug 12, 2026 - 00:54 PDT
This scheduled maintenance affects: US Platform 2 (Cloud Agent (CA)).