UK POD - Slowness Observed While Logging Into Platform (IM-11845)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 04:55 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix and are monitoring the results.

Further updates will be shared as they become available.
Posted Dec 03, 2024 - 00:58 PST
Investigating
Qualys Cloud Platform is investigating an issue where users are observing slowness while logging into UK Platform. There is no impact on scans and module navigation.
Posted Dec 02, 2024 - 23:37 PST
This incident affected: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Total Cloud, Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Malware Detection (MD), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS), File Integrity Monitoring (FIM), SaaS Detection and Response (SDR), Network Passive Sensor (PS), Security Configuration Assessment (SCA), Out-of-Band Configuration Assessment (OCA), VMDR Mobile, Unified Dashboard (UD), Endpoint Detection and Response (EDR), Connector Centralization, Custom Assessment and Remediation (CAR), Qualys Flow (QFLOW), VMDR OT).