US Platform 1: VM/PC scans stuck in loading state (IM-11624)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 06:22 PDT
Investigating
Qualys Cloud Platform Operations Team is currently investigating an issue on US Platform 1 where the VM/PC scans are stuck in Loading state due to high lag on JDC topic.

Further updates will be shared as they become available.

The ticket Reference for this incident is IM-11624.
Posted Jun 06, 2024 - 02:49 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).