Multiple Shared Platforms: Cloud Agent Processing Backlog (IM-9947)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 06:41 PDT
Monitoring
Qualys Cloud Operations team has implemented a Fix for an identified issue causing a 'Cloud Agent processing' backlog on multiple platforms (US POD 2, US POD 3, EU POD 1, EU POD 2, IND POD 1, and AU POD 1). The lag is on a reducing trend. Users will notice delays in VM and PC scan data for agent-tracked assets. Further updates will be shared as they become available.
Ticket reference for this incident: IM-9947.
Posted Jun 21, 2022 - 16:15 PDT
Identified
Qualys Cloud Operations team has implemented a Fix for an identified issue causing a 'Cloud Agent processing' backlog on multiple platforms (US POD 2, US POD 3, EU POD 1, EU POD 2, IND POD 1 and AU POD 1).
Users may expect a delay in the VM/PC data availability on the UI.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-9947.
Posted Jun 21, 2022 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 08:16 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a 'Cloud Agent processing' backlog on EU Platform 1. Users may expect a delay in the VM/PC data availability on the UI.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-9947.
Posted Jun 21, 2022 - 04:35 PDT
This incident affected: AU Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)), EU Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)), IN Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)), US Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)), US Platform 3 (Policy Compliance (PC), Vulnerability Management (VM)), and EU Platform 2 (Policy Compliance (PC), Vulnerability Management (VM)).