US Platform 1: WAS application experiencing intermittent usage degradation
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 01, 2018 - 18:33 PDT
Monitoring
The issue stands resolved with the mitigating steps in place, and the platform has remained in a stable state since they were implemented. Qualys Cloud Operations will continue to monitor.
Posted 5 months ago. Nov 01, 2018 - 01:38 PDT
Identified
The issue has been identified, and mitigating steps have been put in place to eliminate the impact that is being experienced moving forward. Qualys Cloud Operations will continue to monitor to ensure services remain in a stable state.
Posted 5 months ago. Oct 31, 2018 - 17:03 PDT
Investigating
Qualys Cloud Operations is investigating an incident within WAS module that impacts both on-demand and scheduled Scans and reports. Reported cases have been experienced where users are unable to create scan schedules and intermittently creating scheduled scans. Existing schedules have been reported as getting delayed/skipped. Also, we are seeing intermittently WAS reports in PDF/HTML generating slower than expected. Scans that have launched, are intermittently delayed with updating their status to accurately display its real-time state.. Updates will be provided as they become available.
Posted 5 months ago. Oct 31, 2018 - 11:12 PDT