All Shared Platforms: Unable To Download Detailed Report From VMDR Vulnerabilities Tab (IM-12463)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 12:05 PST

Identified

Qualys Cloud Operations has identified an issue that is preventing users on all shared cloud platforms from downloading a detailed report from within VMDR Vulnerabilities.

Exporting details from VMDR > Vulnerabilities (Group by option selected) and "Download Detailed Report" option checked, results in an error at this time.

A fix has been identified. Further details will be shared as they become available.

The ticket reference for this incident is IM-12463.
Posted Jan 12, 2026 - 14:27 PST
This incident affected: AU Platform 1 (Vulnerability Management (VM)), UK Platform 1 (Vulnerability Management (VM)), KSA Platform 1 (Vulnerability Management (VM)), US Platform 5 (Vulnerability Management (VM)), AE Platform 1 (Vulnerability Management (VM)), CA Platform 1 (Vulnerability Management (VM)), US Platform 4 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), EU Platform 3 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).