US Platform 1: Performance degradation in AV, AI, New VM Dashboard and CAUI module (IM-5468)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 17:23 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. The delay is on a reducing trend. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5468.
Posted Mar 05, 2021 - 06:52 PST
Update
Qualys Cloud Platform Operations continues to monitor the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. The delay is on a reducing trend. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5468.
Posted Mar 04, 2021 - 05:18 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5468.
Posted Mar 03, 2021 - 15:26 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5468.
Posted Mar 03, 2021 - 03:49 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-5468.
Posted Mar 02, 2021 - 05:19 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.
Posted Mar 01, 2021 - 15:29 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AV, AI New VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, Asset Inventory, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.


Ticket Reference for this incident: IM-5468.
Posted Mar 01, 2021 - 04:38 PST
Update
Qualys Cloud Platform Operations is continuing to investigate an issue causing performance degradation in AV, New VM Dashboard, and CAUI module on Qualys US Platform 1. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.


Ticket Reference for this incident: IM-5468.
Posted Mar 01, 2021 - 01:46 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in AV, New VM Dashboard and CAUI module on Qualys US Platform 1. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, New VM Dashboard, and Cloud Agent UI. Existing and dynamic tag evaluation may also get impacted due to this. Further updates will be shared as they become available.


Ticket Reference for this incident: IM-5468.
Posted Feb 28, 2021 - 21:49 PST
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)).