Qualys EU Platform 1 Maintenance Notification
Scheduled for Dec 6, 12:00 - 20:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted 21 days ago. Oct 23, 2018 - 02:44 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 21 days ago. Oct 23, 2018 - 02:43 PDT
Scheduled
Planned downtime maintenance on the Qualys EU Platform 1 requires an 8-hour downtime on 6 December 2018 starting at 02:00 UTC and ending at 10:00 UTC on 6 December 2018.

For details, see https://www.qualys.com/notifications/platform-eu1/
Posted 24 days ago. Dec 06, 2018 - 20:00 PST
This scheduled maintenance affects: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT), IT Asset Management (ITAM)).