US Platform 1 Maintenance Notification
Scheduled for Jul 11, 18:00 PDT  -  Jul 12, 03:00 PDT
Update
As part of the capacity expansion, we ran ahead of schedule in expediting the hardware procurement and installation by 2 months. In order to avoid business impact to our customers with multiple downtimes, we have rescheduled this to 11th July.
Posted 6 days ago. Jun 13, 2019 - 12:26 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 6 days ago. Jun 12, 2019 - 21:01 PDT
Scheduled
Planned downtime maintenance on the Qualys US Platform 1 requires an 9-hour downtime on 12 July 2019 starting at 01:00 UTC and ending at 10:00 UTC on 12 July 2019.

For details, see https://www.qualys.com/notifications/platform-us1/
Posted 2 months ago. Apr 09, 2019 - 02:47 PDT
This scheduled maintenance affects: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory ( AI)).