IN Platform 1: Cloud View Module is inaccessible (IM-5079)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 09:08 PST
Monitoring
Qualys Cloud Platform Operations have taken corrective action and data is visible in Cloud View UI and API. We are monitoring the results. Further updates will be shared as they become available.
Posted Jan 07, 2021 - 09:04 PST
Update
Qualys Cloud Platform Operations have taken corrective action and data is visible in Cloud View UI and API. We are monitoring the results. Further updates will be shared as they become available.
Posted Jan 07, 2021 - 09:03 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue blocking the complete functionality of the Cloud View module on IN Platform 1, no data loads in UI or API. Further updates will be shared as they become available.
Ticket reference for this activity: IM-5079.
Posted Jan 07, 2021 - 08:50 PST
This incident affected: EU Platform 1 (CloudView (CV)).