We are continuing to monitor for any further issues.
Posted Jul 18, 2025 - 14:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 21:08 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2025 - 18:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2025 - 14:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2025 - 13:24 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on the Qualys Platforms US 1 and US 3 causing a Cloud Agents Delta Backlog. Users will notice that the latest information related to the following modules: Cloud Agent, Vulnerability Management, Asset View, and Asset Inventory will take longer than expected. Further updates will be shared as they become available.
The Incident ticket for reference: IM-12186
Posted Jul 08, 2025 - 12:21 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)) and US Platform 3 (Cloud Agent (CA)).