EU Platform 1: WAS Scan Report download failures
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 28, 2018 - 23:26 PST
Investigating
Qualys Cloud Platform Operations are currently investigating an issue causing WAS Scan Report downloads to fail. Further updates will be shared as they become available.
Posted 9 months ago. Feb 28, 2018 - 22:43 PST