The issue was mitigated for affected agents through a backend configuration change. No binary update was required for resolution. A hot fix agent (Cloud Agent for Windows 6.2.1) is being released during the first full week of August and Cloud Agent for Windows 6.2.0 has been removed to ensure the issue does not occur in additional deployments. Customers do not need to take any action.
Posted Jul 28, 2025 - 14:48 PDT
Investigating
An issue has been identified in Qualys Cloud Agent for Windows 6.2.0 causing excessive status intervals. This condition is isolated to a small subset of agents with Patch Management activated. Environments without Patch Management enabled are unaffected.
The ticket reference for this incident is IM-12222
Posted Jul 28, 2025 - 14:46 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA)), US Platform 1 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), EU Platform 1 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), CA Platform 1 (Cloud Agent (CA)), US Platform 4 (Cloud Agent (CA)), AE Platform 1 (Cloud Agent (CA)), AU Platform 1 (Cloud Agent (CA)), KSA Platform 1 (Cloud Agent (CA)), EU Platform 3 (Cloud Agent (CA)), and UK Platform 1 (Cloud Agent (CA)).