EU Platform 2 : Script execution details are not visible in CAR UI [IM-12782]

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2026 - 09:52 PDT

Investigating

EU Platform 2 is currently experiencing an issue where script execution details are not reflecting in CAR UI. The Qualys Cloud Platform Operations team is actively investigating the issue. Further updates will be shared as they become available.

The ticket reference for this incident is IM-12782.
Posted Jul 22, 2026 - 04:24 PDT
This incident affects: EU Platform 2 (Custom Assessment and Remediation (CAR)).