US Platform 1: UI/API Unavailable

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 03, 2019 - 18:46 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2019 - 18:44 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2019 - 16:58 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 1 UI/API to become unavailable, further updates will be shared as they become available.
Posted Jul 03, 2019 - 15:12 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Malware Detection (MD), PCI Compliance (PCI), Policy Audit / Policy Compliance (PA / PC), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Scanning (WAS)).