US Platform 1, US Platform 2, US Platform 3, EU Platform 2, EU Platform 3 & IN Platform 1: Users are observing a slowness in loading the PA module (IM-12583)

Incident Report for Qualys, Inc.

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 07:33 PDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 07:25 PDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 02:43 PDT

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 06:31 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 13, 2026 - 20:57 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 13, 2026 - 20:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 10:07 PDT

Investigating

US Platform 2, US Platform 3, EU Platform2 and In Platform 1 are currently experiencing slowness when loading the policy audit module. The Qualys Cloud Platform Operations team is actively investigating the issue.

Further updates will be shared as they become available.

The ticket reference for this incident is IM-12583
Posted Apr 13, 2026 - 09:34 PDT
This incident affects: IN Platform 1 (Policy Audit (PA), Security Configuration Assessment (SCA)), US Platform 1 (Policy Audit (PA), Security Configuration Assessment (SCA)), US Platform 2 (Policy Audit (PA), Security Configuration Assessment (SCA)), US Platform 3 (Policy Audit (PA), Security Configuration Assessment (SCA)), EU Platform 2 (Policy Audit (PA), Security Configuration Assessment (SCA)), and EU Platform 3 (Policy Audit (PA), Security Configuration Assessment (SCA)).