US Platform 1: Current asset count in AssetView, Threat Protect and Cloud Agent dashboard and search are delayed.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 23, 2018 - 12:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 23, 2018 - 12:50 PDT
Identified
Qualys Cloud Platform Operations has taken corrective action against the current AssetView latency. There is a reduction in the overall backlog, and Operations continues to monitor and investigate further. Subsequent updates will be shared as they become available
Posted 5 months ago. Oct 23, 2018 - 02:43 PDT
Investigating
US POD1 is currently experiencing a delay in getting current asset count in dashboard along with search functionality within AssetView, Cloud Agent and Threat Protect modules. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted 5 months ago. Oct 22, 2018 - 16:42 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP)).