UK Platform 1 Quarterly Maintenance Notification (CMB-171289)
Scheduled for Mar 7, 11:00 - 20:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 16, 2022 - 11:24 PST
Scheduled
Planned downtime maintenance on the Qualys UK Platform 1 requires an 9-hour downtime on March 7th, 2023 starting at 11:00 PST and ending at 20:00 PST on March 7th, 2023.

Ticket Reference for this activity: CMB-171289.

For details, see: https://www.qualys.com/notifications/platform-uk1/
Posted Dec 16, 2022 - 09:51 PST
This scheduled maintenance affects: UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), CloudView (CV), Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Malware Detection (MD), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), File Integrity Monitoring (FIM), SaaS Detection and Response (SDR), Network Passive Sensor (PS), Security Configuration Assessment (SCA), Out-of-Band Configuration Assessment (OCA), Secure Enterprise Mobility (SEM), Unified Dashboard (UD), Endpoint Detection and Response (EDR), Connector Centralization, Custom Assessment And Remediation (CAR)).