US Platform 1: Incorrect Scan status reflected in the UI (IM-6759)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 08, 2021 - 16:40 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing Scans to reflect a 'Loading' state in the UI when they are actually 'Running' or 'Finished'. Customers may expect to see the Scan status incorrectly represented, however, the Scans are executing and the Scan data will become available once the Scan state reflects 'Finished' in the UI.

Further updates will be shared as they become available.

Ticket reference for this activity is: IM-6759.
Posted Jul 08, 2021 - 10:42 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM)).