EU Platform 3: VM and PC Scheduled scans are not getting triggered (IM-12653)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 17, 2026 - 14:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2026 - 13:55 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing some VM and PC Scheduled scans not getting triggered.

On-demand scans are working fine.

Further updates will be shared as they become available.

Ticket reference for this incident: IM-12653.
Posted May 17, 2026 - 13:37 PDT
This incident affected: EU Platform 3 (Policy Audit (PA), Vulnerability Management (VM)).