CA Platform 1: Endpoint Detection and Response: Degraded performance in EDR (IM-5072)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 22:50 PST
Identified
Qualys Cloud Platform Operations has identified the issue that is causing Events from being available in EDR UI and a fix is being implemented. Users will notice the events are not being displayed in the Hunting tab.
Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5072
Posted Jan 06, 2021 - 22:01 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue which is impacting Events being available in EDR UI. Users will notice the events are not being displayed in the Hunting tab.
Further updates will be shared as they become available.
Ticket reference for this activity: IM-5072
Posted Jan 06, 2021 - 17:16 PST
This incident affected: CA Platform 1 (Endpoint Detection and Response (EDR)).