US Platform 03 : UI is Inaccessible with error 'Service Unavailable' / Error 404 / (Other Errors) (IM-5346).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 07:54 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 03 UI to become unavailable with the Error Message: 'Error! Service Unavailable'/ Error 404 / (Other Errors) . Further updates will be shared as they become available.

Ticket reference for this activity: IM-5346
Posted Feb 11, 2021 - 07:49 PST
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory (AI), CertView (CERT), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)).