US Platform 3: Delay in Displaying Agent and Sensor Scan Data in UI (IM-11984)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 19:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 02:58 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 23:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 23:34 PDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2025 - 18:33 PDT

Investigating

Qualys Cloud Platform Operations is investigating an issue causing delays in displaying Agent and sensor scan data in the UI on the Qualys US Platform 3. We will provide further updates as they become available.
Some functionality for the following apps will be impacted. CAR(CAR module will not generate manifests and jobs for assets and also will not evaluate results coming from the agent side), QGS, VMDR OT, FIM,NPS,CAPS.

Ticket reference for this Incident: IM-11984
Posted Mar 18, 2025 - 17:34 PDT
This incident affected: US Platform 3 (Cloud Agent (CA), Container Security (CS), File Integrity Monitoring (FIM), Network Passive Sensor (PS), Qualys Gateway Service (QGS), Custom Assessment and Remediation (CAR), VMDR OT).