EU Platform 1: Scheduled Reports not running / overdue
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 05:09 PDT
Identified
The Qualys Cloud Platform Operations continues to work on this issue and the number of overdue scheduled reports have reduced largely. Further updates will be shared as they become available
Posted Jul 08, 2019 - 20:12 PDT
Update
The Qualys Cloud Platform Operations has identified the issue and corrective action is being taken for it on the platform. The number of overdue scheduled reports are reducing . Further updates will be shared as they become available.
Posted Jul 08, 2019 - 09:51 PDT
Investigating
Qualys Cloud Operations team have observed that the scheduled reports are not running / overdue. The team is investigating this issue. We will update as more information is available regarding this.
Posted Jul 08, 2019 - 06:48 PDT
This incident affected: EU Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).