US Platform 2: Portal Indexing Lag (IM-11991)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 17:04 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2025 - 16:01 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 11:12 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the Qualys USPOD2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available. IM-11991 is the reference number
Posted Mar 24, 2025 - 10:36 PDT
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM), Unified Dashboard (UD)).