US Platform 3: Unified Dashboard Application Error (IM-11973)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 13:27 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 12:49 PST

Investigating

Qualys Cloud Platform Operations is investigating an issue where Unified Dashboard is presenting an Application Crashed Error during the creation or editing of widgets

Further updates will be shared as they become available. IM reference is IM-11973.
Posted Mar 07, 2025 - 11:22 PST
This incident affected: US Platform 3 (Unified Dashboard (UD)).