US Platform 2: Performance Degradation in the Container Security Module (IM-5538)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 09:39 PST
Update
Qualys Cloud Platform Operations has identified the issue causing performance degradation in the Container Security module on the Qualys US Platform 2 and implemented measures to eliminate any further impact to performance. A hotfix is being worked on to address this issue. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5538
Posted Mar 05, 2021 - 22:11 PST
Monitoring
Qualys Cloud Platform Operations has identified the issue causing performance degradation in the Container Security module on the Qualys US Platform 2. A fix has been implemented. We are monitoring the results.
Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5538
Posted Mar 05, 2021 - 16:13 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the Container Security module on the Qualys US Platform 2.
Users may notice slow responses on UI for the container security application.
Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5538
Posted Mar 05, 2021 - 15:50 PST
This incident affected: US Platform 2 (Container Security (CS)).