EU Platform 1: Some of the VM/PC Scans in Queued/Loading status (IM-8674)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 23, 2022 - 08:33 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. The number of scans in the loading state has largely reduced. This incident will be monitored through resolution. Further updates will be shared as they become available.

The reference ticket for this incident: IM-8674.
Posted Jan 22, 2022 - 21:48 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in "Queued"/"Loading" status
for a longer time on EU Platform 1. Further updates will be shared as they become available.

The ticket reference for this activity is IM-8674.
Posted Jan 22, 2022 - 17:28 PST
This incident affected: EU Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).