US Platform 3 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 12, 2019 - 07:45 PDT
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys US Platform 3 on March 12 , 2019 for 4 hours from 06:50 AM PST. Cloudview module may not be functional during this period.
Posted 13 days ago. Mar 12, 2019 - 06:50 PDT
This incident affected: US Platform 3 (CloudView (CV)).