US Platform 2: Portal Indexing Delay (IM-2991)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 20:24 PST
Update
Qualys Cloud Platform Operations has taken corrective action to address the issue and the indexing delay has reduced to under 2 hours.Users will notice that information available in the VM module will take longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Dec 07, 2019 - 05:14 PST
Update
Qualys Cloud Platform Operations continues to take corrective action to address it and the indexing delay is reduced to 2-3 hours.Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Dec 06, 2019 - 20:59 PST
Identified
Qualys Cloud Platform Operations has identified the issue on US Platform 2 that is causing an indexing delay of 7-8 hours and is planning corrective action to address it.Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Dec 04, 2019 - 18:38 PST
Update
Qualys Cloud Platform Operations is still investigating an issue on US Platform 2 that is causing an indexing delay of 7-8 hours. Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Dec 04, 2019 - 05:06 PST
Update
Qualys Cloud Platform Operations continues to investigate an issue on US Platform 2 that is causing an indexing delay of 7-8 hours. Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.
Posted Dec 03, 2019 - 21:30 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing an indexing delay of 7-8 hours. Users will notice that information available in the VM module will take a longer than expected time to be visible within AssetView, Cloud Agent, etc. Further updates will be shared as they become available.

Ticket reference for this activity is IM-2991.
Posted Dec 03, 2019 - 12:34 PST
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV)).