US Platform 2: UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 10, 2018 - 12:24 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and corrective action has been taken. Monitoring is currently in place to ensure resolution, and updates will be shared as they become available.
Posted 2 months ago. Aug 10, 2018 - 10:02 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing UI unavailability across Cloud Apps. Further updates will be shared as they become available.
Posted 2 months ago. Aug 10, 2018 - 07:59 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Container Security (CS), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Cert View (CV), CloudView (CV)).