US Platform 2: Performance Degradation in the Container Security Module (IM-5097)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 15:58 PST
Update
Qualys Cloud Platform Operations has identified the issue causing performance degradation in the Container Security module on the Qualys US Platform 2. A fix has been implemented and we are monitoring the results.
Container Security (CS) Users may experience a delay in image inventory information from Cloud Agent/Scanners. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5097
Posted Jan 12, 2021 - 02:18 PST
Monitoring
Qualys Cloud Platform Operations has identified the issue causing performance degradation in the Container Security module on the Qualys US Platform 2. A fix has been implemented. We are monitoring the results.
Container Security (CS) Users may experience a delay in image inventory information from Cloud Agent/Scanners. Further updates will be shared as they become available.
Ticket reference for this Incident: IM-5097
Posted Jan 11, 2021 - 17:31 PST
Update
Qualys Cloud Platform Operations is continuing their investigation into an issue that is causing performance degradation in the Container Security module on the Qualys US Platform 2.
Container Security (CS) Users may experience a delay in container/image inventory information fetched via Cloud Agents.
Further updates will be shared as they become available.

Ticket reference for this Incident: IM-5097
Posted Jan 11, 2021 - 06:06 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the Container Security module on the Qualys US Platform 2.
Container Security (CS) Users may experience a delay in container/image inventory information fetched via Cloud Agents.
Further updates will be shared as they become available.

Ticket reference for this Incident: IM-5097
Posted Jan 11, 2021 - 01:16 PST
This incident affected: US Platform 2 (Container Security (CS)).