US Platform 2: UI logins unavailable.
Incident Report for Qualys, Inc.
Resolved
The issue is now considered resolved. Please contact Qualys support should you experience any issues.
Posted Oct 17, 2016 - 20:15 PDT
Monitoring
The Qualys Operations team is actively monitoring the platform at this time. All services are now operational. Please contact support should you still have issues after this point.
Posted Oct 16, 2016 - 23:00 PDT
Update
The Qualys Operations team implemented a workaround to restore platform services. All platform services should now be operational. The Qualys Operations team is aggressively investigating the cause of this service interruption.
Posted Oct 16, 2016 - 21:49 PDT
Identified
The Qualys Operations team restored User Interface login functionality, but some platform services are impacted. Particularly, Compliance scanning is unavailable. The Qualys Operations team is continuing working on resolving the issue.
Posted Oct 16, 2016 - 20:42 PDT
Investigating
US Platform 2 is currently experiencing service interruption. User Interface logins unavailable. The Qualys Operations team is investigating the issue.
Posted Oct 16, 2016 - 19:42 PDT
This incident affected: US Platform 2 (AssetView (AV), Cloud Agent (CA), Continuous Monitoring (CM), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).