EU Platform 2: UI and API Inaccessible (IM-11029)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 26, 2023 - 16:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 07:56 PDT
Investigating
Qualys Cloud Platform Operations Team is investigating an issue that is causing the EU Platform 2 UI and API to become inaccessible.
Further updates will be shared as they become available.

Ticket reference for this incident: IM-11029.
Posted May 26, 2023 - 05:44 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Unified Dashboard (UD), Connector Centralization, Custom Assessment and Remediation (CAR)).