US Cloud Platform 1 impacted after Quarterly Maintenance (IM-3017)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has taken corrective action against the issue and the following functionalities should be restored:

VM/PC/PCI/WAS scans
Asset Tagging
Asset View Datalist Reports not getting downloaded
SAQ Reports are not getting generated

Scans that ended with an error during this timeframe can be relaunched to completion, and any further impacted should be direct to https://www.qualys.com/support/.
Posted Dec 06, 2019 - 08:48 PST
Update
Qualys Cloud Platform Operations is continuing to investigate this issue. Further updates will be shared as they become available.
Posted Dec 06, 2019 - 05:50 PST
Investigating
Qualys Cloud Platform Operations is currently investigating issues that have been identified after Quarterly maintenance of US Cloud Platform 1. (https://status.qualys.com/incidents/gbq761xzfksr)

Following functionalities are impacted

VM/PC/PCI/WAS scans
Asset Tagging
Asset View Datalist Reports not getting downloaded
SAQ Reports are not getting generated

Further updates will be shared once they become available.
Posted Dec 06, 2019 - 04:09 PST
This incident affected: US Platform 1 (AssetView (AV), PCI Compliance (PCI), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), Vulnerability Management (VM), Web Application Scanning (WAS)).