AE Platform 1: Intermittent UI and API Failures (IM-5334)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 17:39 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an intermittent UI and API failure issue across modules Container Security (CS), CloudView (CV), AssetView (AV), Patch Management (PM).
Further updates will be shared as they become available. Internal ticket reference: IM-5334
Posted Feb 10, 2021 - 09:35 PST
This incident affected: AE Platform 1 (CloudView (CV), AssetView (AV), Patch Management (PM)).