Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2025 - 17:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 02, 2025 - 10:15 PDT
Scheduled
CMB-291991
Qualys Cloud Platform Operations will be performing regular maintenance on the platform. PCI Compliance (PCI) module may temporarily be unavailable during this period. Duration will be for 17 hours approximately and will be starting on May 30th, 2024 beginning at 17:00 PDT.
Posted Apr 30, 2025 - 14:45 PDT
This scheduled maintenance affected: PCI Platform (PCI Platform), AU Platform 1 (PCI Compliance (PCI)), KSA Platform 1 (PCI Compliance (PCI)), UK Platform 1 (PCI Compliance (PCI)), EU Platform 1 (PCI Compliance (PCI)), IN Platform 1 (PCI Compliance (PCI)), US Platform 4 (PCI Compliance (PCI)), US Platform 1 (PCI Compliance (PCI)), US Platform 2 (PCI Compliance (PCI)), US Platform 3 (PCI Compliance (PCI)), EU Platform 2 (PCI Compliance (PCI)), EU Platform 3 (PCI Compliance (PCI)), and AE Platform 1 (PCI Compliance (PCI)).